npm WARN minimatch en desuso

Cómo estoy tratando de ejecutar npm install butit me da este error:

npm WARN obsolatch minimatch@2.0.10: por favor, actualice a minimatch 3.0.2 o superior para evitar un problema de RegExp DoS

Estoy usando el nodo v4.1.1

¿Cómo puedo solucionar este problema?

Si no instaló el minimatch usted mismo, es probable que sea una dependencia de un paquete que instaló.

En el directorio de su proyecto, escriba npm ls y busque el paquete utilizando minimatch. Si desea que se elimine la advertencia, puede dejar de usar ese paquete o pedirle al encargado que actualice sus dependencias en Github.